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Why is having a consistent 
workflow so important? 
At some point, most photographers 
develop a series of routines for capturing, 
copying, and processing their digital 
photographs. These routines can be 
sloppy and unorganized or they can 
develop into a consistent workflow that 
speeds up the entire editing process.  
Consistency in how you handle your 
images after they are shot is nearly as 
important as the techniques you employ 
to compose and shoot your images in the 
field.  In this paper, I am going to 
describe my own digital workflow, from 
the time my shots leave the camera, to 
the basic editing adjustments I make to 
nearly all my final photographs in 
Photoshop, to finally saving and backing 
them up on my computer.  My hope is to 
provide you with some ideas that might 
help improve your own digital workflow. 
 

Shooting in RAW format 
I shoot almost exclusively with a Canon 
DSLR camera in RAW format.  Shooting 
RAW images allows me to easily make 
adjustments to the color temperature and 
exposure (often up to two stops in either 
direction) of my shots in Photoshop 
Camera RAW.  I am usually very 
methodical in making sure that the color 
temperature settings in my camera match 
the lighting that I am using; however just 
like everyone else I occasionally make 
mistakes.  The same is true for manually 
setting the aperture and shutter speed.  
Once in a while I find it necessary to 
make exposure adjustments to an 
otherwise decent image after a shoot.  
One example of when this occurs most 
often to me is with images I shot as the 

sun was rising or setting.  Dusk and dawn 
lighting changes so quickly and is so 
dynamic that it is easy to slightly 
underexpose or overexpose a series of 
shots.  Because RAW images are lossless 
and contain all the information available 
in the photograph, this format offers a 
great deal more latitude than JPEGs.  If I 
need a large number of JPEGs (e.g. a 
client request or to post on the web), I 
can always convert them using 
Photoshop’s batch processing feature to 
automatically resize and save many RAW 
images into JPEGs in a very short period 
of time.  Consider shooting in RAW format 
if you want the most leeway and highest 
quality possible. 
 

Copying the images 
to the computer  
Immediately after shooting a series of 
images, I copy them to my computer 
using a compact flash (CF) card reader.  
Avoid connecting your camera directly to 
your computer.  It is going to be much 
slower, more awkward, and needlessly 
wastes your camera battery.  Transferring 
images this way also ties up your camera 
and forces you wait before you can shoot 
again.  Most CF card readers connect 
directly to the computer with USB 2.0 or 
Firewire (IEEE 1393) cables and are 
relatively inexpensive.  Just pop the CF 
card into the reader and off you go! 
 

You can go a couple of different routes 
from here.  I use a free program called 
Digital Image Mover 4.0 or DIM 4.0.  You 
can download DIM for free here: 
http://www.alanlight.com/dim/Dim.htm.    
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DIM allows you to specify 
in advance the naming 
convention and location 
for all the images you 
move from your CF card 

to your computer.  I specify my images to 
be downloaded into folder named for the 
date of the shoot (e.g. 10_30_06) and 
each image in the folder is assigned a 
name after the date and time it was 
taken.  This information is taken from the 
EXIF data of each image and is all done 
automatically by DIM.  I simply insert my 
CF card into the card reader, launch DIM, 
and click “Process.”  DIM takes care of 
the rest of the work for me.  When the 
program is finished running, my images 
have all been renamed and are waiting 
for me in a master folder along with the 
rest of my previous work.  DIM is a great 
tool for moving, sorting, and naming your 
photographs and supports most image 
formats.   
 
 
 
 
 
 
 
 
 
 
 
 
 

Other alternatives include moving your 
images manually using Windows Explorer 
or using Photoshop CS2’s Copy and Batch 
Rename feature. This can be found by 
going to Tools > Batch Rename in Adobe 
Bridge.  Some experts suggest adding a 
short description along with the date and 

time as part of your naming convention 
for each shot.  This is a great idea; 
however I have found it creates overly 
long file names so I just stick with the 
date and time.  You can add keywords to 
the metadata (discussed later in this 
paper) for quick searching.  You can also 
create contact sheets with thumbnail 
images from each shoot to help quickly 
locate specific shots.   
 

Once the images have been copied onto 
your computer, it is safe to remove the CF 
card from the reader.  Before pulling the 
card out, right click the remove hardware 
icon located in the Windows system tray 
(found in the lower right corner of the 
screen) and select Safely Remove 
Hardware.  Macs follow a similar process. 

 

Back your images up! 
The next step I take is to copy all my 
RAW images to DVD.  As odd as this may 
sound, I copy all of my shots before 
sorting through them.  I am one who likes 
to keep everything–even the botched 
shots.  Whether you sort through your 
images before or after, I highly encourage 
you to back them up before you clear or 
erase your CF card.  I burn all the RAW 
images from a shoot directly to DVD.  It is 
recommended that you use archival 
quality DVDs for your backup media and 
to store them offsite or in a fireproof safe.  
I personally keep all my backed up RAW 
and final images in a fireproof safe. 

 

Sort them out 
With all of the RAW images safely backed 
up to DVD, I now open the originals in 
Adobe Bridge to sort through them.  First  
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I delete the ones that are obviously no 
good.  This includes images that are out 
of focus, poorly composed, or seriously 
defective in some way.  After deleting the 
ones that are clearly not going to make 
the cut, I rate the top tier shots.  Adobe 
Bridge allows you to rate your images 
either by color or by assigning a one 
through five star rating.  I usually give the 
images that I am happy with and plan to 
move further along into the workflow 
process a five star rating.  Oftentimes this 
is where I stop.  I tend to be all or 
nothing with my shots; either they are 
good enough to move forward in the 
workflow or they are not.  Occasionally I 
will assign images a four or three star 
rating if I like them for some reason but 
know that I will not likely use them right 
away.  You can assign star ratings by 
clicking on one of the stars just below the 
thumbnail of the image.  To select only 
the photographs you rated, click on the 
Unfiltered button located near the top 
right corner of the screen in Adobe 
Bridge.  Rating your images will help you 
quickly identify the shots that you may 
want to take into Photoshop to fully 
process later on. 
 

 
 
 
 
 
 
 
 
 
Apply metadata information 
After sorting and rating my images I then  

apply my copyright and keyword search 
information.  To streamline the process I 
add copyright information to all the 
images I shoot using a metadata template 
that already contains the necessary 
information. 
 

To create a metadata template open up 
Photoshop CS2 and create a blank 
document.  Choose File > File Info to 
open up the metadata dialogue box.  Add 
additional metadata information that you 
want to apply to any image you shoot; 
this should include copyright information 
and any other data specific to you as a 
photographer. 
 

After adding your copyright information, 
click on the little triangle located at the 
top right corner of the dialogue box and 
choose Save Metadata Template.   
 
 
 
 
 
 
 
 
 
 
 
Now that you have your metadata 
template in place, select all the RAW 
images from your shoot in Adobe Bridge.  
Next go to Tools > Append Metadata.  
This will add your copyright information to 
the existing metadata for the image.  The 
Replace Metadata option will replace all 
the metadata with the information on the 
template. 
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Exporting the cache 
Adobe Bridge can be painfully slow at 
redrawing thumbnails and metadata 
information when you click into a folder 
containing lots of high-resolution RAW 
files.  Go to Tools > Cache > Export 
Cache to save this information within the 
folder.  Adobe Bridge should be much 
quicker at redrawing this information the 
next time you return to the folder. 
 

Taking the images into  
Camera Raw 
After sorting through and rating my 
images, I open up the ones that I gave a 
five star rating to in Camera Raw.  I make 
any necessary adjustments to the color 
temperature, tint, exposure, shadows, 
and brightness settings for each 
photograph.  I do not apply contrast, 
saturation, sharpening, or any other 
adjustments at this point.  I leave these 
adjustments for Photoshop where I can 
use layers and non-destructive 
processing.  Oftentimes I can synchronize 
these adjustments in Camera RAW if the 
images I am working on where shot 
under the same lighting conditions (e.g. 
studio lighting). 
 
 

Moving into Photoshop 
After making the necessary changes in 
Camera Raw, I open the selected images 
in Photoshop.  I press CONTROL 
(COMMAND on the Mac) and 0 (zero) to 
enlarge the image to fit my screen.  Next 

I create an adjustment 
layer for levels.  I 
establish the black and 
white points respectively 
by pressing and holding 
ALT (OPTION on the 
Mac) while individually 
moving the two end 
sliders inward until I just 
start to see color show 
through the black.  
Using this clipping 
preview option is a great 
way of ensuring that 
you are not losing 

highlight and shadow detail.  My last 
levels adjustment is to the middle 
brightness slider.  I move this left or right 
to suit my taste. 
 

After making a levels adjustment, I create 
an adjustment layer for curves.  This is 
where I boost or soften the contrast 
depending on the direction I wish to take 
the image.  Each image is unique and 
requires its own precise adjustment. More 
often that not, I create a soft “S” curve 

which brightens the 
highlights while 
darkening the black 
tones.  This type of 
serpentine curve can 
boost contrast just 
enough to make the 
photograph pop. 

 

 

 

 

www.paxtonprints.com 
 
 

  



Other adjustments 
In almost every instance I make levels 
and curves adjustments to all of my 
shots.  Beyond that, any other adjustment 
depends on what the image needs and 
what I wish to achieve with the 
photograph.  This could include saturation 
adjustments, dodging and burning, 
cloning and healing, sharpening, and 
blurring.  I always work on adjustment 
layers so that I can go back and make 
changes later if necessary. 
 

If I choose to enhance saturation in a 
specific shot, I usually work with each 
color individually and rarely exceed 30 on 
the saturation slider. 
 

For dodging and burning I press and hold 
ALT (OPTION on the Mac) while clicking 
on the new layer icon at the bottom of 
the layers pallet.  In the new layer 
dialogue box that pops up I select Overlay 
for the Mode and tick the box to Fill with 
50% Gray.  I rename this new layer 
“Dodge and Burn” to help me quickly find 
it later.   
 
 
 
 
 
 
 
I usually selectively dodge and burn using 
an exposure setting of between 2% and 
15% and adjust the range as necessary 
(these settings can be found at the top of 
the screen once you select the dodge or 
burn tool).  I have found an exposure 
setting over 15% tends to be too 
excessive and harsh.  Having the 
exposure set lower also allows me to build 

up the affect I am trying to achieve.  I 
may use the dodge tool to lighten up 
flowers and plants and the burn tool to 
darken clouds or distracting elements in 
the image. 
 

RAW images tend to need some slight 
sharpening and the Smart Sharpen tool in 
Photoshop CS2 gives you a great deal of 
control.  I save sharpening my image until 
the very end.  Once I have fully processed 
a shot, I press and hold 
ALT+CONTROL+SHIFT+E 
(OPTION+COMMAND+SHIFT+E on the 
MAC) to merge all the visible layers into a 
new single layer.  This gives me the 
option to go back in time to redo the 
sharpening if necessary (since all the 
original layers are still present).  I run the 
Smart Sharpen filter on this layer.  You 
can use the same process to create a 
merged layer for using any of the blur 
filters too.  Be sure to rename each of 
these layers so that you can quickly find 
them later on if you choose to come back 
and make changes. 

 

Saving   
While processing images in Photoshop I 
periodically save them as a TIFF files.  
Many photographers save their processed, 
layered shots as Photoshop files (PSD); 
however I have found that TIFF files are 
slightly smaller than comparable PSD files.  
For this reason, I save everything I 
process as TIFFs using LZW compression.  
LZW provides for lossless compression 
and if fairly compatible with most current 
image viewing programs.  Whatever you 
decide, I recommend that you save your 
original processed images in a lossless 
format such as TIFF or PSD.  Even if you 
shoot all your images as JPEGs, consider 
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saving any of the ones you process in 
Photoshop as TIFFs or PSD so that you 
can make changes to your adjustment 
layers later if you wish.   You can always 
convert a backup copy of a final image to 
a JPEG if necessary. 
 

One final note about file formats.  
Chances are that you will be working in 
16-bit mode if you shot your images in 
RAW format.  You must change them to 
8-bit mode if you want to save them as 
JPEGs.  To do this, open up a backup 
copy of your image and then select Edit > 
Mode > 8-bit. 
 

Backing up processed images 
Each week I backup my processed images 
(i.e. my saved TIFF files) to a second hard 
drive.  I highly recommend that you save 
these images to an external hard drive 
that you can take with you if necessary or 
lock in a secure, fireproof safe.  I also 
backup my final images to DVDs.  This 
may seem a little overkill; however it has 
saved me more than once after having 
hard drives fail.   
 

Backing up my images to a second hard 
drive means that I have at least two 
copies of my processed photographs 
available on my computer.  Admittedly 
this takes up a lot of space and will 
require several high capacity hard drives.  
I currently have over a terabyte of space 
spread out over four hard drives.  
Fortunately, the price of hard drives has 
come down dramatically in recent years 
making it affordable to have lots of extra 
storage space. 
 
Many of today’s external hard drives come 
with backup software helping automate  

the backup process.  Windows XP 
Professional and Home Edition have a 
very handy backup utility that can be 
found under Start > Programs > 
Accessories > System Tools > Backup.  If 
you are using Windows XP Home Edition, 
you may need to install the Backup utility 
from your Windows XP CD.  You can do 
this by inserting the Windows XP CD into 
your CD/DVD tray and navigating to CD-
ROM Drive:\VALUEADD\MSFT\NTBACKUP.  
Click NTBACKUP and then Finish when the 
wizard is done running.  The Windows XP 
backup utility helps speed up the process 
of backing up large amounts of data and 
can be scheduled to run while you are 
away from your computer. 

 

Establish a workflow  
and stick with it! 
Establishing a consistent workflow is an 
essential part of digital photography.  
Having a workflow will help ensure that 
you handle your images the same way 
each time and that you do not miss any 
important processing steps.  A proper 
workflow will also help you move, 
rename, and archive your photographs 
and should substantially reduce the risk of 
losing that one-in-a-million-shot.  Each 
and every step of my workflow may not 
be right for you; however hopefully I was 
able to present something new that you 
can use in your own routine.  Every 
photographer is different so put together 
a workflow that is convenient for you!   
 
Have fun! 
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About the author  
Currently Steve Paxton lives with his wife 
and two children in the Seattle area. 
Steve has been a photographer for over 
ten years and has spent most of that time 
shooting with a variety of Canon 35mm 
cameras. His experience ranges from 
wedding and portrait work to crime scene 
photography, although he particularly 
enjoys the solitude of shooting 
landscapes.  
 

Steve always welcomes comments and 
feedback on his work. You can leave a 
comment on his website at 
http://www.paxtonprints.com/ or send 
him an email at coffeelover@gmail.com.   
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